Heartbleed bug – we’re not affected

Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedIn

There is a lot of news at present on how some web sites’ passwords have become vulnerable due to a flaw in OpenSSH called the Heartbleed bug.

We’d like to reassure our CRM subscribers that Really Simple Systems is not susceptible to such attacks as we don’t use OpenSSH, the open source encryption software that is vulnerable.

Posted in:
About the Author

Sally Dickson

Sally Dickson

CRM, Brands, Digital, Ecommerce